JoinDomain VMExtensionProvisioningError when deploying WVD (aka Conflict Error)

Deploying WVD Fails with a conflict error and when clicking for more information it presents a conflict and not much else that is useful by way of toubleshooting. Hopefully this helps someone else as it had me head scratching for a little while.. When creating the Host Pool, make sure that you haven't made the fatal error of using the Azure Active Directory Credential INSTEAD of the Local AD Domain Credential.  i.e do not use USER@m365xxxxx.onmicrosoft.com to domain join, even if it links back to the domain - this is where the conflict arrises.    Instead, use your full internal domain UPN.  USER@prefix.domain.co.uk  Re-deploy your same configuration and you should find it goes through now without any problems. Additional findings.... Albeit my mistake above was an easy one, it does appear the error is directly linked to the domain join process. If you go into your resource groups, locate the session host and MSTSC directly to it.  Try the domain join pr

Introduction to Windows 7

For anyone keeping in the loop with Microsoft's new Operating System 'Windows 7' see below the beginning of what appears to be 7; Windows 7 introductory video's.

Introduction to Windows 7

James O’Neill and Jamie Burgess get you up to speed with Windows 7 and look back at some of the improvements made since Windows Vista. They discuss the fundamentals of performance, application compatibility and safer browsing.

http://technet.microsoft.com/en-gb/dd574083.aspx

Comments

Popular posts from this blog

This product type does not match the list of supported product types

SBS 2008 hangs on Applying Computer Settings

LSASS.EXE - System Error / Rebuilding Active Directory Indices. When booting windows server 2003