Posts

Showing posts from November, 2008

JoinDomain VMExtensionProvisioningError when deploying WVD (aka Conflict Error)

Deploying WVD Fails with a conflict error and when clicking for more information it presents a conflict and not much else that is useful by way of toubleshooting. Hopefully this helps someone else as it had me head scratching for a little while.. When creating the Host Pool, make sure that you haven't made the fatal error of using the Azure Active Directory Credential INSTEAD of the Local AD Domain Credential.  i.e do not use USER@m365xxxxx.onmicrosoft.com to domain join, even if it links back to the domain - this is where the conflict arrises.    Instead, use your full internal domain UPN.  USER@prefix.domain.co.uk  Re-deploy your same configuration and you should find it goes through now without any problems. Additional findings.... Albeit my mistake above was an easy one, it does appear the error is directly linked to the domain join process. If you go into your resource groups, locate the session host and MSTSC directly to it.  Try the domain join pr

SBS 2008 - Fix My Network Wizard

A nicety of Windows SBS 2008 is the new feature: 'Fix My Network'. I have already found this useful in some of the installations myself and others have performed when DHCP is incorrectly functioning without reason or DNS has issues simply running this wizard from the Server Management Console clears up most within reason Network Issues. For a more in-depth look into the Fix my network wizard click here

List of Handy UK DNS Servers

BT Broadband 62.6.40.178 194.72.9.38 194.74.65.69 194.72.9.34 194.72.9.38 194.74.65.68 194.74.65.69 194.72.0.98 194.72.0.114 62.6.40.162 62.6.40.178 Demon Primary DNS Server:- 158.152.1.58 Secondary DNS Server:- 158.152.1.43 Eclipse 212.104.130.9 212.104.130.65 Plusnet 212.159.13.49 212.159.13.50 Zen 212.23.3.100