JoinDomain VMExtensionProvisioningError when deploying WVD (aka Conflict Error)

Deploying WVD Fails with a conflict error and when clicking for more information it presents a conflict and not much else that is useful by way of toubleshooting. Hopefully this helps someone else as it had me head scratching for a little while.. When creating the Host Pool, make sure that you haven't made the fatal error of using the Azure Active Directory Credential INSTEAD of the Local AD Domain Credential.  i.e do not use USER@m365xxxxx.onmicrosoft.com to domain join, even if it links back to the domain - this is where the conflict arrises.    Instead, use your full internal domain UPN.  USER@prefix.domain.co.uk  Re-deploy your same configuration and you should find it goes through now without any problems. Additional findings.... Albeit my mistake above was an easy one, it does appear the error is directly linked to the domain join process. If you go into your resource groups, locate the session host and MSTSC directly to it.  Try the domain join pr

Internet Explorer 8 — Now Officially Launched

The long awaited Microsoft Internet Explorer 8 has now been made officially available to general public,

With long awaited features included such as:
InPrivate Browsing
Browse the web without saving your history with Internet Explorer 8's InPrivate Browsing. Now you can shop for that special gift with confidence knowing your family won't accidentally find out or use a shared computer without leaving a trace

Web Slices
Keep up with changes to the sites you care about most. Add a Web Slice and you won't have to go back to the same website again and again for updates on news, stock quotes, online auctions, weather, or even sports scores.

Accelerators
Accelerators let you map directions, translate words, email your friends, and more in just a few mouse clicks.

Click Here to download

Comments

Popular posts from this blog

This product type does not match the list of supported product types

SBS 2008 hangs on Applying Computer Settings

LSASS.EXE - System Error / Rebuilding Active Directory Indices. When booting windows server 2003