JoinDomain VMExtensionProvisioningError when deploying WVD (aka Conflict Error)

Deploying WVD Fails with a conflict error and when clicking for more information it presents a conflict and not much else that is useful by way of toubleshooting. Hopefully this helps someone else as it had me head scratching for a little while.. When creating the Host Pool, make sure that you haven't made the fatal error of using the Azure Active Directory Credential INSTEAD of the Local AD Domain Credential.  i.e do not use USER@m365xxxxx.onmicrosoft.com to domain join, even if it links back to the domain - this is where the conflict arrises.    Instead, use your full internal domain UPN.  USER@prefix.domain.co.uk  Re-deploy your same configuration and you should find it goes through now without any problems. Additional findings.... Albeit my mistake above was an easy one, it does appear the error is directly linked to the domain join process. If you go into your resource groups, locate the session host and MSTSC directly to it.  Try the domain join pr

MAC Entourage error 18500

Ok, so I dont normally 'do' Mac repairs but this is and was a royal pain so I thought I'd be nice for those AppleFans out there. In fact this is so easy to sort yet it presents what I would describe as 'false' errors.

Scenario:
Mac Mini with Office 2008 connected by HTTP - No new emails arriving and everytime we click send it comes back with a HTTP error.

Fix:
Well let me put your mind at ease first by telling you that its not a MAC problem, or an Office problem. In fact its a server issue. Now if your the troubleshooting type like me, you've probably whizzed onto the SBS ran "IISRESET", maybe checked Alias's, heck even reset the users password.

BUT did you check Licensing..? That's right it would seem that this is an error linked directly to Exchange not allowing any more connections. To test this, simply go into services and stop the "License Logging Service" the users mail will pop up and start working instantly. (Please enable this service again and only use this to test, disabling it is considered violation of Microsoft's Licensing Policies and will be upheld by them if they spot check you.)

So there is your resolution, you need to invest in some Small Business Server Cals :)


Did I solve your problem? Buy me a virtual beer by clicking on a Google ad :). Thanks!

Comments

Popular posts from this blog

This product type does not match the list of supported product types

SBS 2008 hangs on Applying Computer Settings

LSASS.EXE - System Error / Rebuilding Active Directory Indices. When booting windows server 2003