JoinDomain VMExtensionProvisioningError when deploying WVD (aka Conflict Error)

Deploying WVD Fails with a conflict error and when clicking for more information it presents a conflict and not much else that is useful by way of toubleshooting. Hopefully this helps someone else as it had me head scratching for a little while.. When creating the Host Pool, make sure that you haven't made the fatal error of using the Azure Active Directory Credential INSTEAD of the Local AD Domain Credential.  i.e do not use USER@m365xxxxx.onmicrosoft.com to domain join, even if it links back to the domain - this is where the conflict arrises.    Instead, use your full internal domain UPN.  USER@prefix.domain.co.uk  Re-deploy your same configuration and you should find it goes through now without any problems. Additional findings.... Albeit my mistake above was an easy one, it does appear the error is directly linked to the domain join process. If you go into your resource groups, locate the session host and MSTSC directly to it.  Try the domain join pr

Cannot view secure web sites (HTTPS)

If you cannot view or access secure web pages, you may see issues similar to below:

*You cannot get into hotmail and yahoo email accounts.
*Cannot view secure web sites
*Cannot get into bank web sites
*Cannot update Anti Virus


The resolution is unbelievably easy..

1. Click Start.
2. Click Run.
3. Type regsvr32 softpub.dll
4. Click OK.
A pop-up should display with the message Dll Register Server in softpub.dll Succeeded.
5. Job done, try again if it fails restart IE.

Comments

Popular posts from this blog

This product type does not match the list of supported product types

SBS 2008 hangs on Applying Computer Settings

LSASS.EXE - System Error / Rebuilding Active Directory Indices. When booting windows server 2003